Laboratorio Networking en packet tracer

Hoy me acordaba de aquellas epocas en las cuales la tutora Isabel Yepes nos impartía el modulo de interconexion de equipos activos y me puse la tarea de volver hacer una actividad de laboratorio

es el siguiente:

bueno lo que esta en la parte de arriba son los requerimientos  que nos han hecho por tal la fase de  análisis del escenario ya quedá realizada

las especificaciones se darán en una tabla y se hará en base a los requerimientos pero se hará un analisis para el diseño

primero que todo nos dan en los requerimientos de que la ip dada es: 192.168.1.0/24

la mascara nos indica que pondremos los ojos en el último octeto para prestar bits de host o red según sea el caso.

el orden en la cual comenzaremos a hacer subneting si importa, lo ideal es comenzar por los mas altos requerimientos y escoger el resultado mas bajo, me explico en los requerimientos; el mas alto es 80 host  en una subnet, solo necesitamos una subred apesar de que van a resultar cantidad de subredes, en este caso escogeremos la mas baja

miremos en esta tabla:

en las dos primeras columnas estan los requerimientos, en las siguientes un análisis, hay que tener en cuenta que en este análisis estoy tomando cada fila independiente “caso ideal”, pues hay que reservar  elementos de la fila anterior y restar a la siguiente, me explico;  si en la primera fila  tomamos una subred, los host que intervienen en ella hay restarlos del análisis

subnet       host        bits de host          host posibles      bit de red    subred posibles

1                80               7                            126                          1                      2

1                 40              6                              62                            2                      4

1                20               5                              3o                            3                      8

2                2                 2                               2                             6                      64

los host  posibles se saca de la formula  dos elevado a los bit de host menos 2 (ID de red y la ip de difusion )  y las subred posibles de:  dos elevado a los bit de red.  la mascara matematicamente en notacion CIRD se saca de:  clase de red  + log 2 subredes posibles. (asea para 8 subredes  la mascara es de 27 por que  24 + 3).

entonces continuando con el análisis

la primera fila

bit de red:  1    subred posibles: 2

mascara que tendria ambas sudred: 128        En CIRD sería   24 +1  = 25   // log 2 2 = 1

subredes:

he aquí un truco   256- 128 = 128 (este es ID de red)    //matematicamente  2  elevado (32-25)=  2 elevado  7 = 128

ID de red

192.168.1.0/25   (la mas baja)

192.168.1.128/25

como escogimos 192.168.1.0/25  esta estara reservada  y nada en este rango se asignara a proximas subredes

seguna fila

bit de red: 6   subredes posibles: 4

mascara de las subredes: 192            En CIRD sería  24+ 2= 26          //  log 2 4 = 2

subredes

truco: 256-192= 64

ID subredes

192.168.1.0/26    (esta en el rango de reserva de la primera fila)

192.168.1.64/26  (esta en el rango de reserva de la primera fila)

192.168.1.128/26 (la mas baja )

192.168.1.192/26

tercera fila

bit de host: 5   subredes posibles: 8

mascara de las subredes: 224       En CIIR sería   24+ 3 = 27         //  log 2  8 = 3

subredes

truco: 256-224= 32     // mátematicamente   2 elevado (32-27)=  2 elevado 5 = 32

ID subredes

192.168.1.0/27   reservada

192.168.1.32/27  reservada

192.168.1.64/27  reservada

192.168.1.96/27  reservada

192.168.1.128/27  reservada

192.168.1.160/27  reservada

192.168.1.192/27   libre(la mas baja)

192.168.1.224/27  libre

siguiente fila

bits de red: 6   subredes posibles: 64

que cantidad de subredes, en este punto haré el calculo despuesde 192.168.1.224 que es hasta donde llega la reserva

mascara de subredes: 252      En CIRD  sería  24 + 6 = 30        // log 2  64 = 6

subredes

truco: 256-252 = 4

ID subredes

192.168.1.0/30

192.168.1.4/30

…..

….

192.168.1.224/30  (libre; la mas baja)

192.168.1.228/30  (libre; la siguiente mas baja)

….

192.168.1.252/30

ya hecho este analisis

mire el diseño

Lo que sigue es la implementacion

la configuración de router y pc

se podria colocar enrutamiento estatico o dinamico a la topologia

lo haré con enrutamiento dinamico RIP v2

en el router  HQ

User Access Verification

Password:
Password:

HQ>enable
Password:
HQ#show running-config
Building configuration…

Current configuration : 849 bytes
!
version 12.3
no service timestamps log datetime msec
no service timestamps debug datetime msec
service password-encryption
!
hostname HQ
!
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!

no ip domain-lookup
!
!
interface FastEthernet0/0
description LAN HQ
ip address 192.168.1.129 255.255.255.192
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
description LINK TO B1
ip address 192.168.1.225 255.255.255.252
!
interface Serial0/0/1
description LINK TO B2
ip address 192.168.1.229 255.255.255.252
clock rate 64000
!
interface Vlan1
no ip address
shutdown
!
router rip
version 2
network 192.168.1.0
!
ip classless
!
!
line con 0
password 7 0822455D0A16
login
line vty 0 4
password 7 0822455D0A16
login
!
!
!
end

En el router B1
User Access Verification

Password:
Password:
Password:

B1>enable
Password:
B1#show running-config
Building configuration…

Current configuration : 806 bytes
!
version 12.3
no service timestamps log datetime msec
no service timestamps debug datetime msec
service password-encryption
!
hostname B1
!
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
no ip domain-lookup
!
!
interface FastEthernet0/0
description LAN B1
ip address 192.168.1.1 255.255.255.128
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
description LINK TO HQ
ip address 192.168.1.226 255.255.255.252
clock rate 64000
!
interface Serial0/0/1
no ip address
shutdown
!
interface Vlan1
no ip address
shutdown
!
router rip
version 2
network 192.168.1.0
!
ip classless
!

line con 0
password 7 0822455D0A16
login
line vty 0 4
password 7 0822455D0A16
login
!
!
!
end

en el router B2

User Access Verification

Password:
Password:

B2>enable
Password:
B2#sho
B2#show ru
B2#show running-config
Building configuration…

Current configuration : 790 bytes
!
version 12.3
no service timestamps log datetime msec
no service timestamps debug datetime msec
service password-encryption
!
hostname B2
!
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
!
no ip domain-lookup
!
!
interface FastEthernet0/0
description LAN B2
ip address 192.168.1.193 255.255.255.224
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
no ip address
shutdown
!
interface Serial0/0/1
description LINK TO HQ
ip address 192.168.1.230 255.255.255.252
!
interface Vlan1
no ip address
shutdown
!
router rip
version 2
network 192.168.1.0
!
ip classless
!
!
line con 0
password 7 0822455D0A16
login
line vty 0 4
password 7 0822455D0A16
login
!
!
!
end

y las pruebas

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s